現在、このサイトはCMS(Joomla! 3.10.2)で運用している。
Joomla!4.0アップグレード版のアナウンスが出ているが、モジュールやエクステンションを多用しているためもう少し様子をみようと思う。

 

Joomla! 4.0

 

 

 アップグレード更新前チェック方法

 

①[コントロールパネル]⇒[コンポーネント]⇒[Joomla!の更新]

 

[オプション]をクリックして、チャンネルの更新を「Joomla Next」指定する。

 

②[コントロールパネル]→[コンポーネント]→[Joomla!の更新]

 

未対応のエクステンションの一覧が表示される。

 

以上